Gta v pc stuttering while driving

Before via my 770 I had 75-80 FPS, currently with my 1070 I"m getting average 70 according to CAM. Setups are maxed, and GPU and also CPU are pegged. But I stutter prefer a bitch once driving. Have tried a clean remove and also instevery one of the latest Nvidia vehicle drivers with DDU. Expected, yet my frames drop insanely poor as soon as I"m driving. Walking is fine, biking is fine, but for some freaking factor I drop listed below 60 and also periodically also below 50 as soon as driving, and it"s super annoying. 

 

What I"ve tried:

- Turning down the settings (made my FPS drops worse)

- Clean instevery one of the chauffeurs through DDU

- Defragmented the drive that it"s on

 

Possiblities:

- HDD just has actually 50GB left

- Only 4G RAM showing up in CAM

- Something else? 


If I assisted, hit the thumbs up icon listed below my article and pick it as "Best Answer"

Resident living meme - I swear a lot; if you do not like it fuck off :^)

My specs and shit down below.

You watching: Gta v pc stuttering while driving


Spoiler

Apollo: i5 4670K
4.6Ghz, Corsair H100i, MSI Z87I, EVGA GTX 1070 SC ACX3, Corsair 250D, 840 EVO 120GB, 1TB Seagate Barracuda, SeaSonic 520W PSU. Planned upgrades: 16GB RAM, 480/512GB SSD, new HDD

Sputnik: HP EliteBook 2570p, i5-3360M, 16GB DDR3, 256GB 840 EVO - Running Win10/Sierra dual-boot. Future upgrades: i7-quad

Comet (home server): Atom D2500, 4GB 1066Mhz RAM, 2 x 320GB HDDs, 350W PSU, HAF-Stacker ITX, dual GbE. Cost me $80. earlier from the dead (mobo failure) bois


Spoiler

Key peripherals

- Corsair Strafe RGB MX Reds

- SteelSeries Siberia 650

- SteelSeries QcK+ CS:GO Camo 

- SteelSeries QcK+ Na"Vi Splash (Secondary pad, used for second rig)

- SteelSeries Rival 700

- SteelSeries Rival 300 (Secondary mouse, provided for second rig)

 

 


Link to postShare on other sites
*

*

Member · 1,000 posts 1,000 postsLocation: In a city that is in a nation that is totally not on earth.
Posted February 23, 2017

Try reinstalling the ram and also view if that fixes it?


Link to postShare on various other sites
Member · 7,185 posts 7,185 postsLocation: Cornwall, UK
Posted February 23, 2017

not somepoint ive checked out, what res? Check your shadows and so on in the advanced tab


 

Ryzen Ram Guide

 

My Project Logs Iced Blood Tempdental Scurrently Temporal Scurrently Ryzen Refresh

 

CPU - Ryzen 1700
4Ghz Motherboard - Gigabyte AX370 Aorus Gaming 5 Ram - 16Gb GSkill Trident Z RGB 3200 GPU - Palit 1080GTX Gamerock Premium Storage - Samsung XP941 256GB, Crucial MX300 525GB, Seagate Barracuda 1TB PSU - Fractal Deauthorize Newton R3 1000W Case - INWIN 303 White Display - Asus PG278Q Gsync 144hz 1440P


Link to postShare on other sites
Member · 9,007 short articles 9,007 postsskilled prick™Location: land also of the upside down
Posted February 23, 2017
Author
1 minute back, stealth80 said:

not something ive viewed, what res? Check your shadows etc in the progressed tab


2560x1080, greatest settings. About to check shadows.


If I assisted, hit the thumbs up symbol below my article and also pick it as "Best Answer"

Resident living meme - I swear a lot; if you do not choose it fuck off :^)

My specs and shit dvery own below.


Spoiler

Apollo: i5 4670K
4.6Ghz, Corsair H100i, MSI Z87I, EVGA GTX 1070 SC ACX3, Corsair 250D, 840 EVO 120GB, 1TB Seagate Barracuda, SeaSonic 520W PSU. Planned upgrades: 16GB RAM, 480/512GB SSD, new HDD

Sputnik: HP EliteBook 2570p, i5-3360M, 16GB DDR3, 256GB 840 EVO - Running Win10/Sierra dual-boot. Future upgrades: i7-quad

Comet (house server): Atom D2500, 4GB 1066Mhz RAM, 2 x 320GB HDDs, 350W PSU, HAF-Stacker ITX, dual GbE. Cost me $80. ago from the dead (mobo failure) bois


Spoiler

Main peripherals

- Corsair Strafe RGB MX Reds

- SteelSeries Siberia 650

- SteelSeries QcK+ CS:GO Camo 

- SteelSeries QcK+ Na"Vi Splash (Secondary pad, provided for second rig)

- SteelSeries Rival 700

- SteelSeries Rival 300 (Secondary computer mouse, used for second rig)

 

 


Link to postShare on various other sites
Member · 22,635 write-ups 22,635 postsLocation: Canada
Posted February 23, 2017

Seriously, it"s the HDD. This is precisely what taken place once I had actually it installed on a HDD. Move it to an SSD and also it will certainly run smoothly


Solve your own audio issues | First Steps with RPi 3 | Humidity & Condensation | Sleep & Hibernation | Overclocking RAM | Making Backups | Displays | 4K / 8K / 16K / and so on. | Do I need 80+ Platinum?

If you can read this you"re utilizing the wrong design template. You deserve to adjust it at the bottom.


Link to postShare on other sites
Member · 9,007 posts 9,007 postsexperienced prick™Location: land also of the upside down
Posted February 23, 2017
Author
1 minute ago, Ryan_Vickers said:

Seriously, it"s the HDD. This is precisely what taken place once I had actually it mounted on a HDD. Move it to an SSD and it will certainly run smoothly


Really? Maybe my Barra is providing up the ghost after a pair years of being pushed to the edge by me running literally all my games off it.

 

Will attempt moving the game to an exterior 2.5" drive, watch if that helps. 


If I helped, hit the thumbs up symbol below my article and pick it as "Best Answer"

Resident living meme - I swear a lot; if you do not like it fuck off :^)

My specs and shit dvery own listed below.


Spoiler

Apollo: i5 4670K
4.6Ghz, Corsair H100i, MSI Z87I, EVGA GTX 1070 SC ACX3, Corsair 250D, 840 EVO 120GB, 1TB Seagate Barracuda, SeaSonic 520W PSU. Planned upgrades: 16GB RAM, 480/512GB SSD, brand-new HDD

Sputnik: HP EliteBook 2570p, i5-3360M, 16GB DDR3, 256GB 840 EVO - Running Win10/Sierra dual-boot. Future upgrades: i7-quad

Comet (house server): Atom D2500, 4GB 1066Mhz RAM, 2 x 320GB HDDs, 350W PSU, HAF-Stacker ITX, dual GbE. Cost me $80. ago from the dead (mobo failure) bois


Spoiler

Key peripherals

- Corsair Strafe RGB MX Reds

- SteelSeries Siberia 650

- SteelSeries QcK+ CS:GO Camo 

- SteelSeries QcK+ Na"Vi Splash (Secondary pad, offered for second rig)

- SteelSeries Rival 700

- SteelSeries Rival 300 (Secondary mouse, provided for second rig)

 

 


Link to postShare on other sites
Member · 1,485 write-ups 1,485 posts
Posted February 23, 2017

Ah, GTA V.... If it makes you feel better, I view micro-stutters on my gtx 1080. This game never ran "smoothly" for me. From what I"ve seen, in some occasions you ssuggest can"t protect against it. It"s also CPU bound.

See more: If Avast Not Opening From Tray Icon Vanished/Gui Wouldn'T Start

 

But the 1070 percreating worse than the 770 is weird. Have you tried older drivers? Are your settings in-game specifically what they offered to be? High LOD settings can be really messy in huge open people games favor this.

 

PS: Running it on a 850 Evo and gtx 1080. Micro stutters. Even tried the 950 pro. Exactly the exact same.


~ Specs bellow ~
Windows 10 Pro 64-bit
CPU: Intel i7-5820k Haswell-E
4.5-4.7Ghz (1.366-1.431V) | CPU COOLER: Corsair H110 280mm AIO w/ 2x Noctua NF-A14 IPPC-2000 IP67 | RAM: G.Skill Ripjaws 4 32Gb (8x4Gb) DDR4
2666mhz CL15 | MOBO: MSI X99S Gaming 7 ATX | GPU: MSI GTX 1080 Gaming (flaburned "X")
2138-2151Mhz (locked 1.093V) | PSU: Corsair HX850i 850W 80+ Platinum | SSD"s: Samsung Pro 950 256Gb & Samsung Evo 850 500Gb | HDD: WD Babsence Series 6Tb + 3Tb | AUDIO: Realtek ALC1150 HD Audio | CASE: NZXT Phantom 530 | MONITOR: LG 34UC79G 34" 2560x1080p
144hz & BenQ XL2411Z 24" 1080p
144hz | SPEAKERS: Logitech Z-5450 Digital 5.1 Speaker System | HEADSET: Sennheiser GSP 350 | KEYBOARD: Corsair Strafe MX Cherry Red | MOUSE: Razer Deathadder Chroma | UPS: PowerWalker VI 2000 LCD
Mac Pro 2,1 (flashed) OS X 10.11.6 El Capitan 64-bit (NAS, Plex, HTTP Server, Video Game Servers)
CPUs: 2x Intel Xeon X5365
3.3Ghz (FSB OC) | RAM: OWC 16Gb (8x2Gb) ECC-FB DDR2
1333mhz | GPU: AMD HD5870 (flashed) | HDDs: WD Babsence Series 3Tb, 2x WD Babsence Series 1Tb, WD Blue 2Tb | UPS: Fortron EP1000
Link to postShare on various other sites
Member · 22,635 write-ups 22,635 postsLocation: Canada
Posted February 23, 2017
2 minutes earlier, Droidbot said:

Really? Maybe my Barra is giving up the ghost after a couple years of being pushed to the edge by me running literally all my games off it.

 

Will attempt relocating the game to an outside 2.5" drive, view if that helps. 


Yeah, so lengthy as it"s not a 2.5" HDD



So I determined to install GTA on my PC. Full specs in my sig. 

 

Before via my 770 I had 75-80 FPS, now with my 1070 I"m acquiring average 70 according to CAM. Settings are maxed, and also GPU and CPU are pegged. But I stutter favor a bitch once driving. Have tried a clean rerelocate and instevery one of the latest Nvidia motorists via DDU. Expected, but my frames drop insanely negative when I"m driving. Walking is fine, biking is fine, however for some freaking factor I drop below 60 and occasionally also listed below 50 when driving, and it"s super annoying. 

 

What I"ve tried:

- Turning dvery own the settings (made my FPS drops worse)

- Clean instevery one of the drivers through DDU

- Debroke up the drive that it"s on

 

Possiblities:

- HDD just has 50GB left

- Only 4G RAM getting here in CAM

- Something else? 


 

I think I might know why. The difficulty you have no straightforward solve other than buy a core i7.

 

I"m being deadly serious. GTA V stutters through an Intel core i5 if you obtain over 160 frames per second. Tbelow is no work around other than reducing the framerate or buying a quad core hyperthreaded CPU.



Yeah, so long as it"s not a 2.5" HDD This outside drive hasn"t been supplied much - it"s cold storage for game conserves, Windows ISOs, household photos, etc.

See more: Controller Not Working For Dark Souls Pc, Controller Not Working On Pc : Darksouls

Due to the fact that you never know with an fundamentally "technology illiterate" mum what will take place. 




Spoiler





Posted February 23, 2017


1 minute ago, AluminiumTech said:

When Ryzen5 processors come out, it"s gonna be my next upgrade. 




Spoiler







6 minutes ago, Ryan_Vickers said:

i have gta mounted on an HDD and also it runs fine.....







1 minute ago, KOMTechAndGaming said:

I"ve heard other people report that, but that doesn"t change my endure with it ¯\_(ツ)_/¯






i7 + 1080 and also SSD below, intruth its on my m.2 XP941, zero issues, now is it reason of hardware or bereason I have gsync?








I"ve heard various other civilization report that, yet that doesn"t adjust my experience via it ¯\_(ツ)_/¯


CPU: Intel9-9900k 5.0GHz at 1.36v | Cooling: Custom Loop | MOTHERBOARD: ASUS ROG Z370 Maximus X Hero | RAM: CORSAIR 32GB DDR4-3200 VENGEANCE PRO RGB | GPU: Nvidia RTX 2080Ti | PSU: CORSAIR RM850X + Cablemod modflex white cables | BOOT DRIVE: 250GB SSD Samsung 850 evo | STORAGE: 7.75TB | CASE: Fractal Deauthorize Define R6 BLackout | Display: SAMSUNG OLED 34 UW | Keyboard: HyperX Alloy elite RGB | Mouse: Corsair M65 PRO RGB | OS: Windows 10 Pro | Phone: iPhone 11 Pro Max 256GB

 



Windows 10 Pro 64-little
2138-2151Mhz (locked 1.093V) | PSU: Corsair HX850i 850W 80+ Platinum | SSD"s: Samsung Pro 950 256Gb & Samsung Evo 850 500Gb | HDD: WD Babsence Series 6Tb + 3Tb | AUDIO: Realtek ALC1150 HD Audio | CASE: NZXT Phantom 530 | MONITOR: LG 34UC79G 34" 2560x1080p
144hz | SPEAKERS: Logitech Z-5450 Digital 5.1 Speaker System | HEADSET: Sennheiser GSP 350 | KEYBOARD: Corsair Strafe MX Cherry Red | MOUSE: Razer Deathadder Chroma | UPS: PowerWalker VI 2000 LCD

 




















Confirmed what I thought, thanks. But I do not have 4GB, I"ve acquired 8, yet only 4GB appears in CAM. 8GB appears in OS. 



Spoiler

Apollo: i5 4670K





















NZXT CAM, offers a overlay equivalent to MSI Afterburner without the BS OC crap that I do not use. 

 

It"s starray bereason I"ve been seeing performance decreases over the past week - games choose BO3 run fine, however GTA keeps dropping frames, Forza stutters, and also loading times are insanely long. Somepoint says it"s the HDD to me. 



Spoiler

Apollo: i5 4670K















Considering I"m replacing this style shortly, I"m not gonna buy even more RAM, yet I"ll aacquire look right into it. 



Spoiler

Apollo: i5 4670K














7GHz?!
play_circle_filled

*

Latest From ShortCircuit:

Great bang for the buck GAMING 4K TV