Path of exile not loading

https://imgur.com/a/ZBHqlofSince the new patch, whenever I enter a newly produced zone textures simply do not load. As far as I deserve to see, it affects all textures. Both UI and in-game aspects. It can take several minutes to pack. The game still works, kind of. But as you have the right to see in the screenshot, FPS is hardly stable.Bug number: 2996688798Operating System: Windows 7 Home Premium 64-bitProcessor: Intel(R) Core(TM) i7-3770Memory: 8192MB RAMGraphics Card: NVIDIA GeForce GTX 1050 TiI am aware that Victory 7 is not specifically supported anymore, yet I really don't have any type of alternative at the minute. Performance was fine prior to the 10.1 patch came out. This is an totally brand-new problem because it was released for me.


You watching: Path of exile not loading

*

*

*

*

*

I am having actually the exact same problem on Windows 10, so deserve to definitely confirm it's not a trouble related to an old OS. However the game is streaming/loading textures right into the game feels broken after this a lot of current upday. Results may differ relying on hardware configuration/what kind of HD you're running however for me, textures are loading VERY gradually, and it's creating all sorts of structure lag bereason of it. It happens upon loading into the game for the first time, and also pretty a lot every map I do, the game stutters a ton for the first couple minutes as it's loading in textures. Upon entering a map, ecological and also monster textures just render as black/no texture for a great couple minutes. It's favor the game is having actually to play catch-up. This was not a problem prior to 3.10.1.
Exact Same worry, very slow-moving texture loading + enormous FPS drops. also if i wait at the start of the map or use all of my abilities to load the animations the second i run right into mobs my FPS tanks. This was not a problem at all prior to 3.10.1


See more: 7 Days To Die Oops The Game Crashes, Game Crash Every Time

A very similar difficulty led me to disabling multithreading in the graphics options. And the difficulties were gone. Can you attempt that please and report back?
Having the precise the same worry, considering that last patch.My FPS graph looks comparable to OP, hardly playable.Operating System: Windows 7 Home Ultimate 64-bitProcessor: Intel(R) Core(TM) i5-34670KMemory: 8GB RAMGraphics Card: NVIDIA GeForce GTX 970
Adjusted CPU core consumption for processors through fewer cores. This should bring about lessened CPU consumption and also a much more responsive game suffer.
The difficulties on my finish are that not all models/textures are loaded as soon as entering a new area. Part of the map or the whole display has actually a area holder colour, 3D models of monsters are absent, textures are absent. To me these graphical worries are not brand-new as my gaming COMPUTER is almost 10 years old, however with this patch the speed at which the models/textures are loading upon entering a brand-new area has actually diminished a lot.Before this patch, waiting for 5-20 seconds generally fixed this trouble. But currently it takes up to 1 or 2 minutes for every little thing to load. After this time, some fights are currently over / time limited events are over.For circumstances, the majority of of the fight against Veritania was through her being fully invisible and also her strikes being only half visible.Some help or advice would be appreciated. Or an choice to revolve this latest behaviour off.Regards.Win10AMD Phenom II X2
3.6 GHz8GB RAMAMD Radeon HD 5850https://vivaworldcup.info/path-of-exile-not-loading/imager_6_14431_700.jpg
*
https://vivaworldcup.info/path-of-exile-not-loading/imager_7_14431_700.jpg
*
https://vivaworldcup.info/path-of-exile-not-loading/imager_8_14431_700.jpg
*
https://vivaworldcup.info/path-of-exile-not-loading/imager_9_14431_700.jpg
*
https://vivaworldcup.info/path-of-exile-not-loading/imager_10_14431_700.jpg
*
https://vivaworldcup.info/path-of-exile-not-loading/imager_11_14431_700.jpg
*

Textures are loaded from the drive, not the network, as much as I understand. Are you using a SSD? And, independent from that, have you tried defragmenting the ggpk information file?


See more: When I Right Click My Computer Freezes After Right Click, Windows: Right

This is still incredibly much an concern even after the hotresolve. I acquire 4-5s lagspikes and then all textures are reloaded...

Report Forum Post

Report Account:

Report Type

Select type Hate speech Harassment Spam Against Forum Guidelines Other

More Info