Setup will continue after restarting

After using os and installing the chauffeurs and also restarting (maybe also currently second time).

You watching: Setup will continue after restarting

I think it even passes the "Setup windows and configuration manager" phase.

Then the installation remains for one hour at the display screen "Setup will certainly proceed after rebeginning your computer".

How deserve to i troubleshoot it? Is this normal? As such display it takes System Center to just install a Windows 7, without also beginning with any kind of software program, something like 2 hrs. That cannot be normal rigt?

Thanks in advance,

BH

 

edit:

Maybe i have to mention, that the Task Sequence works well on 2 other hardware forms.


Share this postLink to postShare on other sites
*

*

anyweb 480


Posted July 12, 2015

anyweb

AdministratorRoot Admin 4808,582 postsGender:MaleLocation:SwedenInterests:Modern management of devices via Microsoft Intune and System Center Configuration Manager
Posted July 12, 2015

to troubleshoot push f8 at that allude and testimonial the smsts.log utilizing cmtrace

 

have you tried that ? you deserve to connect it right here if you wish

 

in winpe its at x:windows empsmstslogsmsts.log


Share this postLink to postShare on other sites

Config Mangler 4


Posted December 1, 2015

Config Mangler

Advanced MemberEstablimelted Members 4157 posts
Posted December 1, 2015

I have actually specifically the exact same problem. It joins the domain, does all the vehicle drivers, downtons the SCCM client then sits at "Setup will certainly continue after restarting your computer" for 1hr 15m, completes the reboot and also proceeds the construct.

See more: Fix: Dragon Age Crash On Startup ? Fix: Dragon Age Inquisition Crashes On Launch

One design of hardware works fine - HP 800 G1 DM. A various create factor of HP 800 G1 does not work and also a Lenovo T440 does not work. I was thinking motorists however they all install and 2 near similar models behave actually differently.

This is SCCM 2012 R2 SP1 CU1. I"ll post the smsts.log quickly but there"s not much to view beyond a large pause.


Share this postLink to postShare on other sites

Config Mangler 4


Posted December 11, 2015

Config Mangler

Advanced MemberEstabliburned Members 4157 posts
Posted December 11, 2015

Still obtaining troubles through driver installs in this atmosphere on miscellaneous models. It"s currently patched to CU2.

 

If I include all drivers, I obtain a 1hr:15 minute delay prior to a reboot completes. If I remove the display and audio vehicle drivers tbelow is no delay.

See more: Gta 5 Out Of Game Memory Error May 2018 By Police18651, Rockstar Games Customer Support

 

At 12:53 it schedules a reboot, at 14:09 it actually happens.

 

Any thoughts?